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Get on the right track

Computer Applications
Lesson 9Lesson 9
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Debrief

• Quiz

• How many strokes did Picasso use to 
draw a bull?
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Session Objectives
By the end of this session, you will be able to 

use InDesign to:use InDesign to:

• Use Photoshop to add focus with color

• Illustrator lab:

– Create a graphic image with multiple 
elements

– Use Live paint to automatically fill paint 
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Use Live paint to automatically fill paint 
regions

– Live Trace to convert an image or 
photograph to B&W line art

– Create outlines of text

Get on the right track

Photoshop
High Quality B&W photo

Adding focus with color

Add Visual Interest with 
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Add Visual Interest with 
the Rule of Thirds
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High quality black & white

1. File > New > [copy image to PhotoShop]

2. Ctrl + J to duplicate the layer (never work from the 
source image)

3. Image > Adjustments > Desaturate

4. Edit > Fade Desaturate

– Select blend mode: Color

– You are Done
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• Bonus step:  Edit > Fade Desaturate

– Change opacity to 80% for nice effect
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Adding Focus to an image with 
color

1. File > New > copy image to PhotoShop

2. Ctrl + J to duplicate the layer (never work from the 
source image)

3. Use lasso tool to select part of image you want to 
highlight in color (you can use any selection tool)*

4. Select > Inverse  (select everything you want in B&W)

5. Create a new adjustment layer:  Hue/Saturation  
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(button at bottom of layers pallette)

6. Drag Saturation slider to the left to remove color
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* No need to load path as selection since 
we aren’t cutting it out

Get on the right track

Saving images as jpg

• Crop the image

– 380 width

– 100 height

• Save the file as jpg in a folder on your desktop
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Staging a photo or design
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Classic “tourist” photo
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Add visual interest with the 
rule of thirds
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Illustrator
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Our Gameplan

1. Prep:  right click on Snowboard file link on my class p g y
media files post:  

– File save link as snowboard.psd

– Put it on your desktop

2. Create a blue rectangle

3. Edit Copy > edit Paste in front another blue rectangle
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4. Create a blue ellipse

5. Use Window > Pathfinder to punch the circle out of the 
rectangle
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Lab: Tour Illustrator
• File > New

– New Document Profile: Print

– Name:   snowboard

– Orientation:  Landscape button

– Units:  inches

– OK

• Zoom out to see full page

• File > Save As > snowboard
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• View > Show Rulers

• Select rectangle tool (   ) and click once on artboard (do not click 
and drag

– 11 Width

– 8.5 Height
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Lab: Tour Illustrator
• Select the rectangle and click align to artboard

– Center the rectangle:  Horizontal and vertical

• Change Fill color

• Select new shape and fill box in Tools panel

– Window > Swatches

– Double click on blue swatch
C=85 M=50 Y=0  (blue color)

Edit color C=71 M=42 Y=0 K=0
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– Edit color C=71 M=42 Y=0 K=0

– OK
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CMYK:  short for cyan, magenta, yellow, and key (black) and often referred to as 
process ink.  Printer typically applies the ink in the order of the abbreviation.

Get on the right track

Create curved edge on side of page

• Select blue rectangle

• Edit > Copy … Edit > Paste in Front 

• Select Ellipse tool (under rectangle tool) and click somewhere 
on page to reveal dialog box

– 14.1 width

– 13.1 height

• Select the Selection Tool and make sure that the Reference 
point center:
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– 9.8 x field

– 6.4 Y field
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Pathfinder effects

• We’ve created three new overlapping shapes:  A white • We ve created three new overlapping shapes:  A white 
background, a Blue rectangle, another Blue rectangle, and Blue 
Circle

• Position and then punch out the circle from the rectangle.  

• With Selection Tool, shift click both circle and the blue rectangle 
directly behind it

– Window > Pathfinder

S bt t f  h   b tt  t  t t i l
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– Subtract from shape area button to cut out circle

– Double Click circle to see result

16
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Working with color groups
• Window > Color Guide

• Select new shape and fill box in Tools panel

– Fill is the interior

– Stroke is the border

• (1)Click to set the base color 

• (2)Select shades harmony rule

• Pick a dark blue from top row of shades

• This should fill subtracted shape with the new color

Select 
Shades 

harmony 
rule

1 2

3
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• (3)Click to set base color to the current color icon

– Select Edit button and global adjust (under down arrow 
next to to saturation slider)  

– Set Saturation slider to -29 
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Placing images

• File > Place snowboard.psd

M k   th t th  li k h kb  – Make sure that the link checkbox 
is checked

– Import options

Layer comp:  No background
Check show preview

• Scale object to size and position on 
curve
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Using Live Trace
• Use Live Trace to trace logos, artwork, or even create vector color 

images from photographs!

• With the image selected  click the Live Trace button in the control • With the image selected, click the Live Trace button in the control 
panel

– Image is converted to a black and white image

– Enter 190 in Threshold field

– Note:  if you were to edit the image in PhotoShop, the file 
would update in illustrator “live”

• Click Expand in the Control Panel to convert object to paths
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• Choose Select > Deselec

• Use Direct Selection tool to delete white background outside of 
snowboarder

– Press delete to remove the white background

– Repeat to remove whitespace between snowboarders boots
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Using Live Paint

• Use Live Paint to automatically fill paint regions

• Select snowboarder image• Select snowboarder image

– Choose Select > Save Selection just in case you need to reference it in the 
future

– Name the selection snowboarder.  Click OK

• Object > Live paint > Make

• Select the Live Paint bucket tool and hover man. Do not click!

– Live Paint recognizes visual shapes and highlights them
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• Choose window > Swatches and select light orange (C=0 M=35 Y=85 K=0)

– Move cursor over bottom of snowboard and click to apply color

– Click left arrow to choose red/orange color from the three swatches above 
the bucket

– Fill the tip of the snowboard

20
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Using the Control Panel for 
typesetting

• Select Type tool and click on artboard (don’t click and drag)

• Type Snowboard

– Character Myriad pro 

– Style Semibold

– font size 148

• Select word and center it under the image

• Create outlines of text

© projectEZ.com

– Type > Create Outlines (converts text to vector shapes)

– Object > Ungroup

– Select > Save Selection:  snowboardtxt and click OK

– Select > Deselect
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Using the Appearance panel

• Choose Windows > Appearance

• Choose Select > snowboardtxt

• Use the eyedropper tool to change color to match the tip 
of the snowboard

• Click on Compound Path

• Choose Effect > Stylize > Round Corners

© projectEZ.com22
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Saving the appearance as a 
graphic style

• Window > Graphic Styles

• Click the New Graphic Style button at the bottom of the 
panel

• Name:  Orange-rounded and click OK
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Change Text Rotation

• Use the Type Tool to type “take the ride” anywhere on 
the artboard  but off your existing artworkthe artboard, but off your existing artwork.

• Choose select all to select the text

• Set attributes: Myriad pro, Condensed, 40 pt

• Change the rotation

– With selection tool, click on Transform in the control 
panel
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– Rotate -90 degree
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Apply warp to text

• Click the Make Envelope button in Control panel

• Change direction to vertical and bend 9%
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You don’t have to be an artist 
to be a great graphic designerto be a great graphic designer
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Istock Illustrations

• The images are created using Layers

• Each object can be manipulated and 
painted any color

• You can easily combine different objects 
from different files
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Lab / Homework

Use Live Trace to convert 
 i   h t h an image or photograph 

to B&W line art.

Experiment with threshold

Create PowerPoint slide 
like this one with the 
traced image  
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traced image. 
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Jeopardy Speed Round
(review lessons)
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Categories
Digital Entertainment

Things that make your 
computer sick
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Office Politics

Creative Suite

The world wide web

Get on the right track

What music retailer captured the No. 1 spot 
i  l  f  th  fi t h lf f thi  ?in sales for the first half of this year?

A. Amazon.com Inc. 
B. Apple Inc.'s iTunes 
C. Best Buy Co. 
D. Wal-Mart Stores Inc.
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The creator of what TV comedy show 
b  th  fi t j  d  t  ll t became the first major producer to roll out 
short shows online through Google Inc.?

A. "The Simpsons" 
B. "Desperate Housewives" 
C. "Family Guy" 
D  "Scrubs"
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D. Scrubs
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What is Wordle?

A. An electronic dictionary 
B. A new Wii game 
C. An application for creating "word clouds" 
D. A wiki for speakers of Esperanto

© projectEZ.com34
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Which vintage comedian did Microsoft  
select and then displace as a pitchman to 
give its Vista operating system more cachet 
in its battle with Apple?in its battle with Apple?

A. Jackie Mason

B. Jerry Seinfeld

C  Don Rickles
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C. Don Rickles

D. George Jetson
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In a survey, most digital-camera owners 
said that after they got a camera phone, 
their picture-taking with the camera:

A. Increased

B. Decreased

C. Remained the same

© projectEZ.com

D. Dropped to zero and they sold it on eBay
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Even though growing numbers of music lovers 
buy digital downloads of songs, the music 
industry still hopes to find a new physical 
medium that consumers will buy  Recently  medium that consumers will buy. Recently, 
all four major music companies said they will 
try selling music in what new format?

A. Compact memory card
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B. DVD audio

C. Mini 8-track

D. High-tech vinyl
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What financially challenged celebrity has a gig 
as a rapper in an online video for 
FreeCreditReport.com?

A. Wesley Snipes

B. Michael Jackson

C. Ed McMahon
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D. Kim Basinger
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What Web site is most frequently blocked by 
employers who want workers to work rather 
than be entertained?

A. Ebay

B. YouTube

C. MySpace
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D. Facebook
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A security expert recently told a conference 
that it would be possible to organize a 
terrorist plot using what online community?

A. LinkedIn

B. Second Life

C. World of Warcraft
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D. Webkinz World

40



12/9/2008

11

Get on the right track

Final

• Scan a photo!

• Create a file folder

• Copy a file to a folder

• Send a page to this class printer

• Create a targeted Search on Google
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Final Exam Practicum
Application Task

Word • Create a table and remove borders from some cells

Excel • Create a simple worksheet and add a series of numbers

PowerPoint • Create a rectangle with a semi transparent background
• Add Text to shape
• Rotate the shape

DreamWeaver • Create a new home page from a template
• Link to another file

Photoshop • Pen Selection Tool
• Add focus to an image with color

Illustrator • Create a curved edge punch out

© projectEZ.com42

• Create outlines of text and apply an effect
• Use Live Trace and adjust threshold

InDesign • Create a multi column magazine spread layout
• Add a graphic frame
• Add a text frame
• Flow text between frames
• Create a polygon of my choice
• Add a drop cap to a paragraph

Get on the right track

You will receive your final You will receive your final 
grade on the Tuesday, 16th
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Office Suite

Application File 
Extension

What it does
Extension

PowerPoint .ppt Create presentation 
slides

Word .doc Create text documents

Excel xls Create Worksheets 
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Excel .xls Create Worksheets 
with formulae
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Adobe Creative Suite

Application File What it doesApplication File 
Extension

What it does

Photoshop .psd Manipulate images

DreamWeaver .html Create HTML websites

InDesign .indd Page Layout Program 
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for print publishing

Illustrator .ai Vector Drawing

Get on the right track

Homework
• Study for final exam

– Final may include any question previously 
asked on q i es as ell as q estions f om o  asked on quizzes as well as questions from our 
lessons

– Final will include timed exercises

• Send me your projects by Tues, 12/09 in pdf
format in a single note.

– Indesign Resume
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Indesign Resume
– Magazine spread
– Illustrator Live trace (copied to Powerpoint)

Get on the right track

Pass it on! 
Three things to remember and why they are ee t gs to e e be a d y t ey a e
important to share

1. _________

2. _________

3. _________

Why should I remember these?
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– _________

– _________

– _________

Get on the right track

Review of Objectives
Now that you’ve completed this session, o a you o p d s s ss o ,
you are able to:
• Use Photoshop to add focus with color

• Illustrator lab:

– Create a graphic image with multiple 
elements

– Use Live paint to automatically fill paint 
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p y p
regions

– Live Trace to convert an image or 
photograph to B&W line art

– Create outlines of text
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Presentation Author
The contents of the presentation are sole The contents of the presentation are sole 

intellectual property of John Langlois and are not 
to be distributed without prior written approval.

Sources for pictures

http://www.istockphoto.com

© projectEZ.com49

p // p
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Sony Pictures Television (Jeopardy)


