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Computer Applications
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Rules of Conduct

• No surfing the web during class

R t h th• Respect each other

• Homework

– You do not need a personal computer for this class; you 
can use this lab

– Plan on spending ~ 4 hours a week on homework

– Call me if you have questions or leave a blog comment 
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• Do not use any instant message shorthand on any projects 
or in any correspondence with me
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Debrief from last week

• Quiz

• Scan a magazine page or photo after 
you complete the quiz or during a break

• Lessons Learned
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Session Objectives
By the end of this session, you will be 

bl  able to:

• Use PhotoShop to create a 
perspective vanishing point

• Use InDesign to type text on a path

Use InDesign to create a resume
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• Use InDesign to create a resume

• Use InDesign to create a magazine 
spread

Get on the right track

Creative Suite
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Adobe Creative Suite

Application File 
Extension

What it does

Photoshop .psd Manipulate images

DreamWeaver .html Create HTML websites

InDesign .indd Page layout program 
for print publishing
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Illustrator .ai Vector drawing

Get on the right track

Photoshop
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Vanishing Point
• Open image of Rubic’s Cube in Photoshop

• Filter > Vanishing Pointg

• Use Create Plane Tool to select four corners of left side of cube

• Hold CTRL key and pull middle right handle over to other side of 

• Use Marquee tool to select red square

– CTRL + ALT to copy selected red square

– Move it over to the right side of the cube
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– It is automatically transformed

• Press OK

• Filter > Vanishing Point (edit copy a photo and drop it on the 
plane)
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Tour the InDesign 
Tools panel
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InDesign is like Word on 
Steroids
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Create New document
• Facing pages creates a two-page spread as in a book or 

magazine

• Check Master Text frame to automatically create a text frame-• Check Master Text frame to automatically create a text frame
a container for text—on the pages

– Number of pages:  4

– Columns:  2 

• Layout:

– Magenta guides indicate margins

– Violet guides indicate columns

G  i  h   b  l
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– Gutter is the space between columns



12/4/2008

4

Get on the right track

Navigation

H k  ill k     1• Home key will take you to page 1

• End key will take you to last page

• Ctrl+/- to zoom

• Magnifier tool

• Magnifier field (bottom left of screen)

• Tip: Window > Arrange > New Window to see same 
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• Tip: Window > Arrange > New Window to see same 
page in different zoom view
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InDesign Basics

• To display and select hidden tools, click and hold on a tool’s icon.

• Dock / Undock panels by dragging Title Bar

P  T b k   hid  /  l• Press Tab key to hide / expose panels

• The Control Panel is docked at the top of your screen by default  

– Context sensitive

– If you lose it … Windows > Control

• Lab:  

– Create frame on page
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– Use Gradient panel to add effect

– Drag and drop fill color onto slider line
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What’s a pica?

• The default measurement system for new docs 
i  i  is picas 

• Commonly used in graphic design

• A pica is 1/6 of an inch or 12 pts 

• Example: 3p6pt 
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Create a Text frame

• Create a rectangle text frame

– Hold SHIFT  to create Square Hold SHIFT  to create Square 

– Type your name

– Change size to 4picas

• Create an elliptical text frame

– Hold SHIFT  to circle

• Select a rectangle
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– Object > Content > text

– Object > Text frame to add columns

• Select a circle

– Right click > Content > Text
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Thread two text frames

• View >Text Frame edges and > Text Threads

f f• Click on out port of one frame

• Click anywhere within a second frame

• Text will automatically spill across frames!

• Tip:  Hold shift when you place a doc file in a text frame and it 
will automatically spill across frames

• Type > Fill with placeholder text
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Special effects for text

• Strokes apply weight

• Swatches apply color

• Character lets you scale horizontally and vertically

• Use Paragraph panel to create first letter drop cap

– First field is number of lines that you want the 
drop cap to drop into

– Second field is number of characters in opening 
sentence
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sentence
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What’s the difference between 
stroke & fill?
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Type along a path

• Create a path using any tool

Ch  “T” l  “T    h”• Change “T” tool to “Type on a path”

– Cursor must be directly over a path and “+” sign 
displayed, then click

– Once you see the blinking text insertion point, start 
typing to add text

• Use selection tools and move bracket to reposition 
start/end point
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• Experiment with placement of text on or around path

– Type > Type on a path > Options
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Playing with Objects

• Window > Text wrap let’s you flow text around object

f f• You can use the rectangle frame tool to draw a frame over a 
background

– With shift key held, select new frame and background

– Object > Pathfinder > Subtract
(to subject the new frame from the background layer)

• Adding Tables

– File > Place to import word or Excel files
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– You can also import just text and convert to table

Table > Convert Text to Table
– Or you can create a table within InDesign

Table > Insert Table to create a table 
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Drawing Lines
• You can use lines as a container for text or a graphic or 

flow text along it

Draw a line with the straight line tool• Draw a line with the straight line tool

• Use the pencil tool to draw freeform

– Try it and write your name with the mouse

– Use color palette to change color and add 
drop shadow effect

• Draw complex curves using the pen tool (just like PhotoShop)

Draw basic shapes ( t l  i l  l )
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• Draw basic shapes (rectangle, circle, polygon)

– Press arrow up/down and right/left to change polygon shape as 
you draw it

– Select object then choose Object > Content to change to 
graphic, or text
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Importing Text

• Select “Type” tool

• Click the frame you want to contain the text

• Menu:  File > Place

– Tip: Press SHIFT + click to auto flow across pages
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Entering and Editing Text

• Type > Show hidden characters

• Type > Insert Break to flow paragraph to new column yp p g p
(instead of hitting return, return, return …) 

• Applying character and paragraph attributes
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• Creating bulleted and numbered lists

– Select the paragraph with the type tool

– Display paragraph options

– Press bullet or number button in control panel
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Lab

• Create New Document

– From Template

– Miscellaneous

– Select Resume1 template

– STOP.  Don’t do it!  We can 
create a better design.
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Resume Project
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Lab:  Resume

• Mimic this template

• File > New• File > New

• 1 page

• 1 column

• You can use a single column  and 
Text Frame to create

• Use tabs and not spaces for 
precision alignment
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• Type > Tabs to space precisely
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Create Gradient Line

• Set Fill color

• Draw Line

• Stroke

– Weight > 6pt (so you can see it)

– Cap:  select round cap button

• Right click on line

Eff   G di  F h
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• Effects > Gradient Feather

• Options:  Radial or Linear
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Create Character Styles to 
speed up formatting

• Character tab

M i d P  – Myriad Pro 

– Font = 14

– Tracking = 10

• Character Styles tab

– Press button to create new style

NOT a New Group
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– NOT a New Group

– Tip: give it a descriptive name

• To apply style, use the drop down window in 
the Control Panel
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I D i  InDesign 
Advanced 
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InDesign tips

• Use different layers for graphics and text

– Isolating items on different layers streamlines 
your workflow and makes it easier to find and 
edit elements of your design

• File > Package to send your fonts to the printer 
with your documents
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• The most widely used fonts are PostScript Type 1
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Improving the legibility of text

1
2

3
The legibility of a block of text depends as much on the space 

around it, called white space, as it does on the readability of 
the font. 

1. Leading:  vertical space between lines

2. Kerning:  space between specific pairs of characters

3. Tracking:  distance between letters in a block of text

3
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* Avoid letter collisions
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InDesign 
Magazine spread
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Design principles

News magazines often use serif fonts andg
justified text to indicate authority
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Freehand a magazine artboard 
(the old fashion way)

• Use different pen colors for:

– grids, columns 

– Text frames

– Graphics Frame
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Lab: Create a magazine layout
• File > New

– Columns = 3

– Check Facing pages

• Create Layers

– Background

– Guides

– Text

– Graphics
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• Use rectangular frame tool to draw 
frames

– Graphic

– Heading

– Subheading
36
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Object > Fitting

• Save Sarah Chavez “29 dollars” picture to your desktop

Ri ht li k  li k d Fil   – Right click on link and File > save

• File > Place

– Picture (use Sarah Chavez “29 dollars”)

• Place Direct Select picture then use Object > Fitting > 

– Fit frame proportional

– Use hand to move picture 
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• Direct Select picture then use Object > Fitting > 

– Fit content proportionally

– Direct Select frame and use eyedropper to select color from 
picture to fill frame
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Window > Text Wrap

• Type > Fill with placeholder text

– Flow text between columns

• Draw Polygon Star

– Use eyedropper to select
blue color from painting

– Window > Text Wrap

Around bounding box
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Lab
• Create your own two page magazine spread

• Include at least three columns 

• Include at least 2 graphic elements

• Create a story by linking two or more text 
frames

– A “B” grade = Use Fill > text with 
placeholder (latin) for filler 

– An      grade = Use your own prose
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An      grade  Use your own prose
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Quiz
InDesign

• T/F   the control panel is docked by default at the bottom of the screen

• Which provides better precision:  tabs or spaces?

• The space between columns is called _____________

• What’s a pica?

• What’s the most widely used font?

• What is a “story”

• How do you hide tools and panels?

Practicum

© projectEZ.com

• Draw polygon (my choice of points)

• Fill with color

• Draw a graphics frame

• Draw a Text frame

• Wrap text around frame
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Homework

• Complete your Indesign Resume

• Complete your Indesign magazine spread

• Study for the Quiz

• Read this web post to prep for DreamWeaver
http://spot.colorado.edu/~baileysm/tutorials/webstandards/

• Whatever time you normally spend on Facebook or 
Myspace or any other social networking site … spend on 
Li kI thi  k  d t k  d th  f ll i  
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LinkIn this week … and next week … and the following 
week … until you have a polished, professional Linked 
profile. Then go goof around on the other “fun” sites. 
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Read

• Read life clever: 7 deadly sins of resume design
http://www.lifeclever.com/the-7-deadly-sins-of-resume-design/

• 25 words that hurt your resume
http://www.cnn.com/2006/US/Careers/01/20/cb.words.hurt.resume/

• 36 Beautiful resume designs
http://jobmob.co.il/blog/beautiful-resume-ideas-that-work/

• A glimpse and a Hook
http://www.randsinrepose.com/archives/2007/02/25/a_glimpse_and_a_hook.html

© projectEZ.com42

• 10 Tips for a slightly less awful resume
http://steve-yegge.blogspot.com/2007/09/ten-tips-for-slightly-less-awful-
resume.html

• 20 Most Creative Resumes
http://blogof.francescomugnai.com/2008/09/the-20-most-creative-resumes-ive-
seen-in-a-long-time-pure-inspiration/

Get on the right track

Pass it on! 
Three things to remember and why they are ee t gs to e e be a d y t ey a e
important to share

1. _________

2. _________

3. _________

Why should I remember these?
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– _________

– _________

– _________
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Review of Objectives
Now that you’ve completed this session, o a you o p d s s ss o ,
you are able to:

• Use PhotoShop to create a perspective 
vanishing point

• Use InDesign to type text on a path

• Use InDesign to create a resume
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• Use InDesign to create a magazine 
spread
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Presentation Author
The contents of the presentation are sole The contents of the presentation are sole 

intellectual property of John Langlois and are not 
to be distributed without prior written approval.

Sources for pictures

http://www.istockphoto.com
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